[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Playing CDs in F10 fails



Paul W. Frields wrote:
Hello Joachim,

On Wed, Nov 26, 2008 at 08:01:41PM +0100, Joachim Backes wrote:
after upgrading to F10, any try to play music CDs fails with each
player tool: rhythmbox, gmplayer, realplayer, ...  I have 2 kinds of
cd drives: external USB and internal IDE. Both fail to play CD.  But
if I copy any track to some directory, I can play such a wav file.
All F10 updates have been applied.  Somebody made similar
experiences?

When I inserted a music CD in my player, I received a prompt as
expected, opened Rhythmbox, and when I selected "Play" for the CD it
played as expected.  Could this be a specific hardware-related bug?

You don't mention exactly how it fails.  If you could be more precise,
it would help people who are trying to diagnose your problem.



Hi Paul,

1. Insert the CD in /dev/sr2: the CD icon appears on the desktop.
2. rhythmbox is started automatically: I hear some access noises
   from the
   CD player, then rhytmbox says: "not playing".
   Nevertheless, I can drag some tracks to the desktop by rhythmbox.
3. Having a look in /var/log/messages shows some lines:

Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 1
Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 2
Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 3
Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 4
Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 5
Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 6
Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 7
Nov 27 09:05:49 eule kernel: end_request: I/O error, dev sr2, sector 0
Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 0
Nov 27 09:05:49 eule kernel: Buffer I/O error on device sr2, logical block 1

ls -l /dev/sr2
brw-rw----+ 1 root disk 11, 2 Nov 27 09:02 /dev/sr2

Is there missing some (new) kernel parameter in /boot/grub/menu.lst?

Other cd players don't work too (realplayer f.ex.).

NB: My system was updated from F9, no fresh install.

Regards

Joachim Backes <joachim backes rhrk uni-kl de>

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]