[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10: No executable 'nspluginwrapper' file



Alexander Volovics wrote:
Under F10-x86_64 the nspluginwrapper-1.1.2-4 package does
not allow you to add plugins to firefox using the command
'nspluginwrapper -i'.

The file nspluginwrapper does not exist.

PS
Is it necessary to have both nspluginwrapper.x86_64 and
nspluginwrapper.i386?

Yes - if you wish to be able to run 32-bit plugins in your 64-bit browser, you'll need both versions. As you noticed, this pulls in an alarming number of 32-bit dependencies but unfortunately this is necessary in order to use proprietary plugins that do not make a 64-bit build available.

It's not an ideal situation for those of us wanting a fully 64-bit install, but it's a good enough compromise for now - I far prefer this to having to keep an entire 32-bit browser environment installed.

Hopefully, the plugins that have this problem will eventually either be released in 64-bit versions, or (even better), be completely replaced with open alternatives.

Regards,
Bryn.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]