[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 NFS Install Query



On Thu, 2008-11-27 at 11:20 +0000, Simon Andrews wrote:
> Simon Andrews wrote:
> > John Austin wrote:
> >> Hi
> >>
> >> Previous versions of Fedora just needed the .iso file
> >> on the server for an NFS install
> >>
> >> For F10 I needed to mount the file in loopback and copy the contents of
> >> the DVD to a separate directory before
> >> anaconda could find it - is this a bug or a feature?
> > 
> > I had the same problem.  Anaconda appends /images/image.img to the end 
> > of the NFS path, which then fails.
> > 
> > This must be a big - I fail to see how it could be considered a feature.
> > 
> > Someone else reported that you can bypass the problem by specifying your 
> > nfs directory in the initial boot options:
> > 
> > method=nfsiso:example.com:/some/dir/
> > 
> > This worked for me.
> 
> I've reported this as a bug BZ#473251
> 
> Feel free to add comments...
> 
> 
> 

Thanks for the feed back

I have tried the method=nfsiso:example.com:/some/dir/ when using the
main DVD to boot from - that failed.
Finger trouble maybe, or a difference when booting the CD image
suggested?

I have successfully tried the method suggested by
Alex Viskovatoff in the other thread

It worked perfectly

I think it probably only needs the documentation updating
to say put the install.img file in an images subdirectory for an NFS
install

John






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]