[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F-10 system-config-network problem



Pavel Lisy wrote:
Bob Goodwin píše v St 26. 11. 2008 v 15:06 -0500:
I've just installed from the F10 live cd. It did not ask me for the network setup information, I may have missed something with the sun shining in on the screen?

But I should be able to set it up with system-config-network. I can enter the data without a problem but it insists on changing the subnet mask to 192.168.1.1?

Should be     192.168.1.7

Sub. mask      255.255.255.0

Def. gw        192.169.1.1

I save it and it comes up wrong.

Nothing is changed in the hardware, F9 worked without a problem on it a couple of hours ago.

Any idea?

It is known bug in system-config-network I suppose. I saw it in bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=471621

But it was solved in rawhide already but I don't know if it is in
updates too.

Pavel


Yes there is definitely a problem with the network configuration tool. It corrupts /etc/sysconfig/network-scripts/ifcfg-eth0 by putting the gw address in netmask.

Of course then you have no internet connection so you can't update things!

I repaired mine from the command line with gedit.

Thanks for responding to my request for help.

Bob


Bob




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]