[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error on fc10 install ( graphic mode )



Iarly Selbir wrote:
I had some errors on try to install fc10 ( graphic mode ) on laptop ( itautec W7635 ).

Some messages from console (alt+ F3), below:

FATAL: Module dm_mod not found.
FATAL: Module dm_zero not found.
FATAL: Module dm_mirror not found
FATAL: Module dm_snapshot not found

I don't know what these are exactly, but the fact that dm_mirror isn't found makes me think you are using an invalid mirror. The FATAL label means that the install can't work unless these errors are resolved. Perhaps someone knowledgeable can give a fix.

Can you specify the mirror to use during the install? Hold down the shift key on boot from the CD or DVD and see if there is an option to do that. Then specify a mirror that you know is valid. i.e. surf over to it and grab a package.

http://mirrors.fedoraproject.org/publiclist/Fedora/10/

INFO: Running anaconda script /usr/bin/anaconda
INFO: using only installclass _Fedora
INFO: anaconda called with cmdline = ['/usr/in/anaconda', '--stage 2',
I think this was only a typo, right?          |    should be bin
'cdrom:///dev/sr0:/mnt/stage2','--graphical','--selinux']
INFO: Display mode =g
INFO: Started mini-wm
INFO: Starting graphical installation
INFO: ISCSID is /usr/sbin/iscsidid
INFO: ISCSIADM is /usr/sbin/iscsiadm
INFO: ISCSID is /usr/sbin/iscsidid
INFO: Detected 1776m of memory
INFO: Swap attempt of 1776M to 3552M
WARNING: step installtype does not exist
WARNING: step confirminstall odes not exist
WARNING: step complete does not exist

Some others informations:

Link to machine specifications: http://www.itautec.com.br/iPortal/en-US/99b64047-439d-4b6d-9ad0-363e92f5daa7.htm Link to photo screen: http://picasaweb.google.com/iarlyy/Fedora10Cambridge#5273319191165273058

After alternate to graphic install ( alt + F7 ), only get exit when press poweroff button :(

I haven't tried the text mode installation.


Thanks in advance

Regards,

---------------------------------------------
Iarly Selbir ( Ski0s )


I suggest that you bugzilla this, basically cutting and pasting the text above into the bugzilla. Unless someone can offer a quick and easy fix. https://bugzilla.redhat.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]