[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Perl RPM bindings in F10



Todd Zullinger writes:

Sam Varshavchik wrote:
In F10, I cannot compile neither Perl-RPM nor Perl-RPM2.

Am I boned?

No idea if you're boned or not, but rpm-4.6 was a major update to rpm,
so I'd guess that any bindings will need some changes.  Are either of
those bindings actively maintained?

Perl-RPM's most recent version came out in April 2007. Perl-RPM2's most recent version came out in September 2006. Neither one is really very active, but you would expect something like this to turn over every month.

I thought, perhaps, there might be a replacement package for Perl bindings for RPM.

Attachment: pgpqjp7a9gJlF.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]