[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: My nvidia driver for 2.6.27.5-117 has a problem...



On Thu, 2008-11-27 at 16:40 -0500, Linuxguy123 wrote:
> I've got a problem with my nvidia driver for kernel 2.6.27.5-117.   I
> first noticed it when I got a gl related error while trying to run
> FlightGear.
> 
> How would I troubleshoot this and where would I report it ?   Is it a
> Fedora issue ?  A kernel issue ?  Nvidia ?   
> 
> I've got the output from the Xorg logs if anyone wants to see.  From a
> user point of view, everything looks fine until I try to run a GL
> application. 


This thread exactly describes what is going on.  I have the same problem
he does:
http://forums.nvidia.com/lofiversion/index.php?t33339.html

He is running a Debian system.  I can't find the Fedora equivalent of
eselect.

Is it me or does it sound like I must download the source for the nvidia
driver and recompile it myself ?  Just like I used to, before the days
of livna/ RPMfusion.  Yuck.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]