[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: My nvidia driver for 2.6.27.5-117 has a problem...



On 28.11.2008 05:25, Linuxguy123 wrote:
On Fri, 2008-11-28 at 06:58 +0100, Thorsten Leemhuis wrote:
On 28.11.2008 01:57, Linuxguy123 wrote:
On Thu, 2008-11-27 at 16:40 -0500, Linuxguy123 wrote:
[...]
How would I troubleshoot this and where would I report it ?
Is it me or does it sound like I must download the source for the nvidia
driver and recompile it myself ?  Just like I used to, before the days
of livna/ RPMfusion.  Yuck.
If it works with the nvidia packages but doesn't with the RPM Fusion packages then please report it to bugzilla.rpmfusion.org -- only then the package maintainers have a chance to fix it.
What do you mean by the "nvidia packages" ?  Is there another source of
nvidia rpms or are you saying I need to build the modules from source ?

No -- I meant the nvidia installer (which imho can be called a package also, as in contains individual files; it's just not a RPM package)

CU
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]