[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error on fc10 install ( graphic mode )



Same error, I boot livecd (from usb pen) with xdriver=vesa as kernel parameter:

dmesg | grep vesa
Kernel command line: initrd=initrd0.img root=UUID=48F6-C20E rootfstype=vfat rw liveimg overlay=UUID=48F6-C20E quiet rhgb xdriver=vesa BOOT_IMAGE=vmlinuz0

F10 boot fine but installation program don't startup. liveinst throw the same error.

I have a laptop HP Compaq nx7400 with:

00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
02:0e.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
10:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)

eth is working fine before I set ip configuration manually in /etc/sysconfig/networking/devices/ifcfg-eth0



De: iarly selbir <iarlyy gmail com>
Para: yordy <ymedians yahoo es>; "Community assistance, encouragement, and advice for using Fedora." <fedora-list redhat com>
Enviado: viernes, 28 de noviembre, 2008 6:43:14
Asunto: Re: Error on fc10 install ( graphic mode )

After add xdriver=vesa, continued to install, but before installing i will try with live cd


Regards,

---------------------------------------------
iarly Selbir ( Ski0s )



On Thu, Nov 27, 2008 at 5:31 PM, yordy <ymedians yahoo es> wrote:
I have the same problem, running livecd from usb memory when I run liveinst:

FATAL: Module ext3 not found.
FATAL: Module dm_mod not found.
FATAL: Module dm_zero not found.
FATAL: Module dm_mirror not found.
FATAL: Module dm_snapshot not found.
15:54:24 Starting graphical installation...
Traceback (most recent call last):
 File "/usr/sbin/anaconda", line 866, in <module>
   anaconda.id = instClass.installDataClass(anaconda, extraModules, opts.display_mode, anaconda.backend)
 File "/usr/lib/anaconda/instdata.py", line 344, in __init__
   self.reset()
 File "/usr/lib/anaconda/instdata.py", line 69, in reset
   self.network = network.Network()
 File "/usr/lib/anaconda/network.py", line 305, in __init__
   addrs = config_props.Get(isys.NM_MANAGER_IFACE, 'Addresses')[0]
 File "/usr/lib/python2.5/site-packages/dbus/proxies.py", line 68, in __call__
   return self._proxy_method(*args, **keywords)
 File "/usr/lib/python2.5/site-packages/dbus/proxies.py", line 140, in __call__
   **keywords)
 File "/usr/lib/python2.5/site-packages/dbus/connection.py", line 630, in call_blocking
   message, timeout)
dbus.exceptions.DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist

And installation don't startup...

Any idea?

2008/11/27 Iarly Selbir <iarlyy gmail com>
>
> I done the fedora installation using the DvD disc,  without any "mirror".
>
> The same DvD disc was used in other installation without any error.

Try 'xdriver=vesa' as kernel parm (without ')

Ricardo.
>
> Regards,




--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]