[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rpmfusion, can't setup repos



stan wrote:
Jim wrote:
FC10 i386

Trying setup Repos for rpmfusion, get errors;
Run this rpm

su -c 'rpm -Uvh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm'

I get this error message;

curl (6) Couldn't resolve host 'download 1 , rpmfusion.org'

If I run in Firefox download1.rpmfusion.org/free/fedora/ , I can get to website .

This probly tells me it can't resolve localhost, how would I fix that.
I'm also having some problems getting some websites in Firefox.

I did this from F10 ib8 (x86_64, trying to shorten it :-) ) by using firefox and saving the rpms. Then become root or sudo and install manyally using rpm -ivh. Worked fine.

I wished I was that lucky, I can't get Firefox to go to rpmfusion.org, can't find Server. I can goto yahoo.com , redhat.com and others but not rpmfusion.org, linuxtoday.com, lxer.com.
I got the same problem on a laptop also and both installed with FC10/KDE


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]