[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Googleearth won't run on F10



Mike Faire wrote:
On Fri, 2008-11-28 at 13:45 -0500, Bill Davidsen wrote:
Mike Faire wrote:
I downloaded Google Earth 4.3 and the install seemed to run without
snip...
Is SE linux preventing google earth from running? How do I tell SE Linux
to get the heck out of the way?

That's a bit like asking how to turn off the burglar alarm so break-ins won't be so noisy. The correct question is how to set attributes correctly so google earth will run, and the answer may be in the SElinux report, as it often is. Real the report and see if it gives you a command to run which solves the problem.

--
Bill Davidsen <davidsen tmr com>


While your point is well taken Bill, looking at
http://www.nsa.gov/selinux/papers/policy2/t1.html
makes it clear that adjusting rules and policies is going to require
more time and study than I can afford in the foreseeable future. I
have a plate full.

The error status from selinux often contains the command to reset the attributes needed to make the application work. No research needed, drag and drop the command into a root shell, hit ENTER.

Since I see nothing directly relating to Google Earth there,
setting /etc/selinux/config to "disable" will have to do until
someone with a working knowledge of SE Linux chimes in or I get
time to do the research in the future.

Thanks, just the same,

Mike






--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]