[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: SOLVED: My nvidia driver for 2.6.27.5-117 has a problem...



On Fri, Nov 28, 2008 at 9:31 AM, Linuxguy123 <linuxguy123 gmail com> wrote:
> The solution was to tweak the xorg.conf file to what the rpmfusion
> people say is needed.  That means ensuring that the following exists in
> the xorg.conf file:
>
> Section "Files"
>    ModulePath      "/usr/lib/xorg/modules/extensions/nvidia"
>    ModulePath      "/usr/lib/xorg/modules"
> EndSection
>
> I used the livna nvidia config application to generate my xorg.conf
> file.   I maintain that this is still a bug because that tool should
> have generated a file that work, rather than one that needs tweaking.
>
> I don't think we can call Fedora/Linux a mainstream product until this
> sort of low level twiddling is removed from the experience.  Save your
> breath if you are going to tell me that Fedora is not meant to be a
> mainstream product.
>
> You can read their response to this here:
> https://bugzilla.rpmfusion.org/show_bug.cgi?id=197
>
> Thanks to those that pointed me to the rpmfusion bugzilla.

Of course I can't speak to your own experiance, but I upgraded my
laptop which has a Quadro 570 in it and I did not have to mess with
the xorg.conf file at all. I'm using the akmod package from rpmfusion.
I"m also not suggesting that it's not an issue, just that it's not
universal.

Richard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]