[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xmonad on F10



lostson wrote:
On Thu, 2008-11-27 at 17:35 +0100, steve wrote:
lostson wrote:
Hello all I am trying to build xmonad on F10 but keep getting this error
Configuring xmonad-0.8...
Setup.lhs: At least the following dependencies are missing:
    X11 >=1.4.1

 I do have X11 and the development stuff installed though
rpm -q libX11
libX11-1.1.4-5.fc10.x86_64
libX11-1.1.4-5.fc10.i386

Could it be a typo in the requirements file (configure.ac).
instead of X11 >= 1.4.1 shouldn't it be X11 >= 1.1.4?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]