[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 10 Live CD hangs at boot



--- On Sat, 11/29/08, Konstantin Svist <fry kun gmail com> wrote:

> >> 01:05.0 VGA compatible controller: ATI
> Technologies Inc RS690 [Radeon X1200 Series]
> >> 02:00.0 Ethernet controller: Realtek Semiconductor
> Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet
> controller (rev 01)

> > I've tried to blacklist r8169 but that did
> nothing..
> >
> > Here's my lspci:
> >

The driver is different, it won't help because your driver is differernt from mine, so you can remove that blacklist :) 

> > 00:0a.0 Ethernet controller: nVidia Corporation Device
> 0ab0 (rev b1)


> > 02:00.0 VGA compatible controller: ATI Technologies
> Inc R423 UI [Radeon
> > X800PRO (PCIE)]
> > 02:00.1 Display controller: ATI Technologies Inc R423
> UI [Radeon X800PRO

The thing that we have in common is that the Radeon driver is about common.  


> Update:
> I went ahead and did a textinstall - the system boots to
> login prompt,
> but after accepting the password the behavior is the same
> as it was
> earlier (progress bar goes up until 80% and system freezes)
> Also tried with i686 Live KDE CD - same results
> 
> 
> 
> -- 

I installed Fedora using textinstall and updated it.  The machine starts in level 3 everytime, a nice boot splash appears and then the login prompt shows up.  The machine has not frozen as of yet :), (** crossing my fingers **) 

machine has run for 7:27, I will leave it on and see what happens.  I boot with acpi=off, have you tried that option?

Regards,

Antonio 


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]