[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OfficeJet 6200 Series Scanning and Faxing on F10



On Sat, 2008-11-29 at 08:46 -0700, Christopher A. Williams wrote:
> On Sat, 2008-11-29 at 17:19 +0200, Gilboa Davara wrote:
> > On Fri, 2008-11-28 at 10:51 -0700, Christopher A. Williams wrote:
> 
> > > Next, I'd like to be able to use the fax features. I never tried this in
> > > F9 - I just assumed it would work since it found the fax features via
> > > the printer setup automatically. But in F10 this also seems to be
> > > non-existent.
> > > 
> > > Can someone point me to the relevant packages or magic incantation to
> > > make this stuff work?
> > > 
> > 
> > I'm using OfficeJet J5783 on F9 and it works just fine.
> > Two questions.
> > A. Scanner: Did you install libsane-hpaio package?
> 
> Yes I did. This wasn't all that was needed though. It turns out that the
> same hplip driver package I installed to get SANE to recognize the
> scanner also _does_ enable Fax support!
> 
> For some reason (and to my surprise), the HP Fax driver didn't show up
> as an option with the printer configuration utility
> (system-config-printer) until _after_ I rebooted - which I did for
> something completely unrelated.
> 
> > B. Fax: Did you try using the HP Fax driver? (Within the
> > system-config-printer)
> 
> After it showed up - yes I did! Looks like everything is working now.
> 
> So, the final solution:
> 1) Install all of the HP oriented SANE tools (libsane-hpaio, etc.)
> 2) Install the hplip package
> 3) Reboot (??? Don't know why I should have to, but it worked...)
> 4) Configure printer and fax as normal
> 
> Cheers,
> 
> Chris

Good to hear the everything is working now.
Though, when I connect my HP all-in-one printer, everything more-or-less
worked out the box. No reboot was required...

I wonder if it's a udev bug?

- Gilboa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]