[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Losing the network -- why?



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 11/29/2008 11:46 PM, Frank Cox wrote:
> On Sat, 29 Nov 2008 11:10:47 -0600
> Steven Stern <subscribed-lists sterndata com> wrote:
> 
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> I was hoping this would get better with F10, but no such luck.  For the
>> last several months, my wireless network just stops. Sometimes it stays
>> up for days, sometimes for just a few hours.  The system tray gadget
>> shows a red X.  I can restart the network with 'service network
>> restart', but I can't find any errors in any log files indicating why
>> the network stopped in the first place. The card uses the standard ath5K
>> modules -- nothing "exotic".
> 
> You may find this interesting:
> 
> https://bugzilla.redhat.com/show_bug.cgi?id=469994
> 

Interesting, but it's not what's happening here. There are other
wireless devices (two Tivo's, two iPhones, and a couple of laptops) that
are happyily networking. The problem seems to be soley on this one
computer. And large files seem to be OK.. I ran "preupgrade" over the
wireless connection without problems.

- --

  Steve
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iEYEARECAAYFAkkzFtkACgkQeERILVgMyvBgrACfS8hGSbMt68/AoX74+rT+svJ2
L5sAnRT49AzJZVxCOEF/tQJhB5b4Z/k0
=Xt6p
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]