[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8: no fullscreen video with ATI fglrx driver

Hello Marko,

On Thu, 2 Oct 2008 19:52:13 +0000 Marko Vojinovic <vvmarko panet co yu> wrote:

> On Thursday 02 October 2008 19:00, wwp wrote:
> > since I use the fglrx driver in my Fedora 8 (Dell D810, X600 ATI board,
> > was using the radeon driver before), I can't get mplayer or xkype to
> > display a video in fullscreen. Pressing F in mplayer just does paint
> > the original size video in a black fullscreen. I think it's an issue I
> > could solve long time ago in my FC3 or FC5, but now I'm stuck with it.
> [snip]
> > mplayer says:
> >
> > [VO_XV] It seems there is no Xvideo support for your video card available.
> > [VO_XV] Run 'xvinfo' to verify its Xv support and read
> > [VO_XV] DOCS/HTML/en/video.html#xv!
> > [VO_XV] See 'mplayer -vo help' for other (non-xv) video out drivers.
> > [VO_XV] Try -vo x11.
> >
> > Running `mplayer -vo x11 ...` doesn't help there.
> I second this, have the same issue. :-( I don't exactly know what is the 
> problem, but suspect that ATI has a pos binary driver yet again...
> <rant>
> I should have purchased some nVidia card, their binary driver usually Just 
> Works... And they do not bragg about supporting open source, as those ATI 
> hypocrits... :-<
> </rant>
> Anyway, until the issue is settled, you can try a workaround if your processor 
> is fast enough --- it works for me:
> mplayer -vo x11 -zoom -fs movie.avi

Thanks for the tip, Marko. I'm not 100% sure, but I think scaling was
working well w/ two kernel/kmod/xorg-drv updates before current version.



Attachment: signature.asc
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]