[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: playing mpeg has cone screwey.



Aaron Konstam wrote:

Well two things. Playing mpeg video in Firefox worked up to last week.
Now it doesn't. So it must be an update that fouled things up.
Second , I have a perfect record. Fedora totem has never worked for me
ever. Previously to get totem to work I had to install totem-xine from
livna. And that what works on my F8 machine. Totem currently does not
work on my F9 machine. Changing to vlc made things work. Further,
totem-xine no longer exists at livna.

It is hard to believe that no one else has noticed this. Why don't you
try it and see whether it works now for you. I have never before seen
this propriety format message.

A few things:

Totem can use two different multimedia frameworks - gstreamer and xine. By default it uses gstreamer. It used to be that totem-xine was a separate package in a different repository. Now it is just part of Fedora and a sub package of totem in the official repository itself.

If you want Totem to work with other multimedia formats, you need to install gstreamer-plugins-ugly, gstreamer-ffmpeg and potentially gstreamer-plugins-bad.

If you want to install additional codecs support for Xine, install xine-lib-extras.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]