[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: More RAID-1 problems





Les Mikesell wrote:
jeff bubble org wrote:
I've again run into a problem with RAID-1 on my system. I can mount all the raid volumes using the linux rescue boot option from the install CD.

[...]
it appears as the mdadm is not starting properly or assembling the array
properly.  Can anybody confirm if the init file appears correct?  I
tried modifying the mdadm line to remove the /dev/md3 (and 6) and it
tried to assemble all the volumes but said that /dev/mdX (listed all
my array volums) didn't exist with "mdadm: no devices found for /dev/md..."

This is probably too obvious to mention, but are the underlying partition types set to FD (raid autodetect). I don't see why they'd work from the rescue boot if they aren't though unless you are assembling them by hand.

I wish that was the problem but alas, I checked, all the partitions are set to 0xfd, and the rescue disk is automatically assembling them.

Jeff


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]