[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing on a degraded RAID-1 array.



On Sun, Oct 05, 2008 at 20:46:30 +0100,
  James Allsopp <jamesaallsopp googlemail com> wrote:
> Hi,
> I've just bought a 1tb drive but can't afford another at the moment. I'd  
> like to install FC9 as a degraded software array but can't in the  
> installer. Is there a way around this?
> Jim

I believe it will work on a one element array. The installer won't let you
create a one element raid 1 array (this has ben bugzilla'd and gotten a
won't fix response), but if the array already exists you can install to it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]