[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't remove old avahi package



On Mon, 06 Oct 2008 20:02:23 -0400 "Mark Haney"
<mhaney ercbroadband org> wrote:

> I've got a frustrating little problem. I'm trying to update my system 
> and one package (avahi-autoipd) can't install because of conflicting 
> packages from avahi-0.6.17-1.i386.fc7.
> 
> However, I"ve got the F9 version installed, so that's not a problem.  
> What /is/ a problem is that I cannot remove that package.  rpm -e
> bombs with this:
> 
> [markh sulla ~]$ sudo rpm -e avahi-0.6.17-1.fc7.i386
> error: %postun(avahi-0.6.17-1.fc7.i386) scriptlet failed, exit status
> 1
> 

I'm not sure if this is the advisable method, but it will solve your
problem:

rpm -e --nopostun avahi-0.6.17-1.fc7.i386

HTH,
Tim

-- 
CAPS LOCK IS THE CRUISE CONTROL OF AWESOMNESS


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]