[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wow.



Alan Evans <ame.fedora <at> gmail.com> writes:
> Yikes. Won't be casually trying *that* today.

That's exactly why one should *never* --enablerepo=rawhide (except for a 
complete and wholesale update to Rawhide). Not only do Rawhide packages depend 
on other Rawhide packages, but those in turn force the packages depending on 
them to be upgraded to Rawhide versions too. It spreads like dominos through 
the dependencies and reverse dependencies, creating a ripple effect dragging in 
lots of Rawhide packages.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]