[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC9 system update conflicts with avahi fc7 package



Hi,

yum update after a few days has left me stumped on F9!

I download the packages and then yum runs the right transaction checks, etc. I get:

Transaction Check Error:
  file /etc/avahi/avahi-autoipd.action from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386
  file /usr/sbin/avahi-autoipd from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386
  file /usr/share/man/man8/avahi-autoipd.8.gz from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386

Error Summary
-------------


I have tried removing avahi, etc, of the fc7 but I can not get it off the system, despite

yum remove avahi-0.6.17-1.fc7.i386

......

Erasing        : avahi                                             [1/1] 

Removed: avahi.i386 0:0.6.17-1.fc7
Complete!

but 

yum update -y 

again provides the same thing:

Transaction Check Error:
  file /etc/avahi/avahi-autoipd.action from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386
  file /usr/sbin/avahi-autoipd from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386
  file /usr/share/man/man8/avahi-autoipd.8.gz from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386





      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]