[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gimp 2.6 for F8?



On Wed, Oct 8, 2008 at 6:02 AM, oleksandr korneta <atenrok gmail com> wrote:
> on 10/07/2008 03:16 AM Kam Leo wrote:
>>
>> On Mon, Oct 6, 2008 at 10:41 PM, oleksandr korneta <atenrok gmail com>
>> wrote:
>>>
>>> on 10/06/2008 02:09 AM Kam Leo wrote:
>>>>
>>>> On Sun, Oct 5, 2008 at 11:03 PM, wwp <subscript free fr> wrote:
>>>>>
>>>>> Hello there,
>>>>>
>>>>>
>>>>> is anyone aware of any gimp 2.6 package for Fedora 8?
>>>>>
>>>>>
>>>>> Regards,
>>>>>
>>>>> --
>>>>> wwp
>>>>
>>>> Google Search:
>>>>
>>>> http://www.nabble.com/GIMP-2.6.0-for-Fedora-8-9-(Was:-Re:-ANNOUNCE:-GIMP-2.6.0)-p19815879.html
>>>>
>>> error: Can't install gimp-2:2 6 0-1jv fc8 i386: no package provides
>>> libgio-2.0.so.0
>>>
>>> fedora 8
>>>
>>> --
>>> regards,
>>> Oleksandr Korneta
>>>
>>> I'm running F9 x86_64 and F8 i386 on x86_64 hardware, should this matter.
>>>
>>
>> Please put your thinking cap on. If you visited the site referenced
>> above to get gimp-2.6 you might have noticed  multiple packages were
>> available for downloading. The other packages were put there for a
>> reason!  You need install glib2-2.18 to satisfy the libgio dependency.
>>
> sorry, my bad. I actually downloaded all of them into same directory and did
> "sudo smart install gimp-2.6.0-1jv.fc8.i386.rpm" expecting that smart will
> pickup the dependencies from right there. Didn't realize that you have to
> put the names of all the packages as an argument.
>
> thanks for being patient with me
>
> --
> regards,
> Oleksandr Korneta

Smart is a fine tool for updating, upgrading and managing packages.
However, you would have gotten faster results using rpm; e.g. "sudo
rpm -ivh *.rpm".


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]