[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DHCP will not grab ip.



Bill Davidsen wrote:
Dave Feustel wrote:
On Wed, Oct 08, 2008 at 10:20:17PM +0100, Laura Speck wrote:

I have F9 running on a computer with just one nic. Everything worked
until about a week ago, when the nic suddenly no longer automatically
got a dhcp address. My work around is to run dhclient etho &. DHCP
connects then. I still haven't figured out why this happened or what
the correct fix is.

I had a thread going about the recent "enhancement" to NetworkManager. After applying that both my hardwire and wireless NICs stopped working. Did you by any chance "upgrade" your packages recently, say about the time everything stopped working? Mine worked after the upgrade until the next reboot, then went away forever. I tried to force a downgrade, but rpm was designed to work in one direction only, there's no way to tell rpm or yum to roll back and rollback all the dependencies at the same time.

I gave up, I removed NM totally and completely, and now do the whole setup with a script run at boot time.

Relax, your network card is a hard one. I will look for a solution and will get back to you.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]