[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gimp 2.6 for F8?



On Fri, 2008-10-10 at 00:16 -0400, oleksandr korneta wrote:
> In case you have a 
> local *.rpm with unsatisfied dependencies on your system, installing 
> this rpm through "smart install" will make smart pull all of those
> from 
> the repositories on the fly (provided they are available there),
> instead 
> of spitting the angry error messages into STDOUT like "rpm -ivh" does.

"yum localinstall <package>.rpm" will also do this.

poc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]