[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wireless, Broadcom



Vincent Onelli wrote:
>> > From: Jeroen de Haas <dajero dajero nl>
>> > To: "Community assistance, encouragement, and advice for using Fedora."
>> > <fedora-list redhat com>
>> > Subject: Re: Wireless, Broadcom
>> > Date: Sun, 05 Oct 2008 20:11:14 +0200
> 
> 
> 
>> I am still try to learn Linux, so most of time I am lost like in this
>> situation. While I was waiting for the answer I went to
>> http://dnmouse.org/autoinstall.html I selected sudo with password it
>> downloaded the autonine file running this file assigned the password
>> automatically. Now when I repeat the command "sudo apt-get install
>> ndiswrapper-common nddiswrapper-utils ndisgtk" it accept the password
>> but it cannot find the "apt-get" is this a file that I need to get some
>> where?
>> Thank you
>> Vinny
>> > -- > Timothy Murphy
> Hello Vinny,
> 
> Fedora uses yum instead of apt-get to install applications. The system
> cannot find "apt-get" because the program just isn't there. Furthermore,
> ndiswrapper is not included in the official fedora repositories.
> 
> There is a tutorial on setting up ndiswrapper on Fedora:
> http://fedoramobile.org/fc-wireless/ndis-yum-livna . This text assumes
> you have configured yum to use the livna repository (which does contain
> the ndiswrapper packages) as explained in
> http://fedoramobile.org/solved/post-install-solutions/yum-config/ .
> 
> I hope this will be enough to get you started.
> 
> Good luck,
> 
> Jeroen
> 
> I am stuck again I downloaded the tutorial and fallowed up to the
> paragraph 7.
> Paragraph 8 as a link to
> http://ndiswrapper.sourceforge.net/mediawiki/index.php/List,
> this link is ether incorrect or the side is changed. I tried to find the
> broadcom drive but the only
> one I found is call "DriveDetective.exe" and does not run under Linux,
> it is windows program
> I need some direction how to get the proper drive for the broadcom
> bcm3406 minipci
> 
> 

I use the b43 driver with my Fedora 9, and it works much better than when I
used ndiswrapper and the Windows driver with Fedora 8. I'd try the reverse
engineered driver before going for ndiswrapper. The below link has detailed
info on b43 along the b43-Legacy, figuring out which driver, and how to get it
all going. I'm pretty sure that's the site I used when I installed Fedora 9.

http://linuxwireless.org/en/users/Drivers/b43

-- 
Jason Turning


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]