[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

TVtime and KWORLD PlusTV Analog lite PCI



Hi

Recently I purchased KWORLD PlusTV Analog lite PCI, afther that I installed tvtime but I can't see any tv signal. Searching a bit throw Internet but I can get my tvcard to work.

lspci show a line with:
07:01.0 Multimedia controller: Philips Semiconductors SAA7134/SAA7135HL Video Broadcast Decoder (rev 01)

Seems that my card use Philips SAA7134 chipset, and searching over Internet seems that saa713x driver (http://linuxtv.org/v4lwiki/index.php/Saa713x_devices) support my tv card, and that this driver is included into latest kernel, I have Fedora 8 with kernel 2.6.26.5-28.fc8.

dmesg | grep saa show:
saa7130/34: v4l2 driver version 0.2.14 loaded
saa7134[0]: found at 0000:07:01.0, rev: 1, irq: 22, latency: 32, mmio: 0xa3004800
saa7134[0]: subsystem: 17de:7128, board: UNKNOWN/GENERIC [card=0,autodetected]
saa7134[0]: board init: gpio is c0407f
saa7134[0]: i2c eeprom 00: de 17 28 71 10 28 ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 20: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 80: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 90: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom a0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom b0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom c0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom d0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom e0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom f0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: registered device video0 [v4l2]
saa7134[0]: registered device vbi0

see that board: UNKNOWN/GENERIC [card=0,autodetected], my card is not recognize by mi kernel?

Any idea to get working my tv card.

Thank's



      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]