[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Two problems in f9 - pulseaudio and kde4 - need suggestions



I have been running linux since at least before rh5.0, and have built 
and maintained many machines (both personal and professional - 
including some fairly sophisticated networked machines) for a 
long time.  But now I have hit two problems which have me stumped.

The first is a set of problems with pulseaudio.  On my favorite 
workstation, a 64-bit machine with a dual-core cpu, I have both a SB 
Audigy 2 (350) and sound on the mb 8-channel real-tek. 
 
Prior to f9, I have been running both for years without any problems.  
The Audigy has been driving a 5+1 speaker system while the other was 
used to pipe output from a speech synthesizer to a different set of 
speakers.  Until f9 and pulseaudio this worked without a whimper.

I have now spent about 2 weeks reading everything I could find about 
pulseaudio and am beginning to be convinced that either (a) the system 
is inherently not usable for my setup, or (b) someone hosed up the 
implementation used in f9.  From reading the problems in bugzilla - 
especially the ones close as 'not a bug,' I have become convinced that 
my only alternatives are to go back down to f8 OR to remove all 
pulseaudio components from my system and figure out how to wing it from 
there.

If anyone has a working pulseaudio configuration which successfully 
drives the Audigy 2 in 5+1 mode, I would love to see it.  Even with 
that I could probably move the speech synthesizer apps to another box.

The other item which has me puzzled and less than happy is kde4.  It 
seems seriously "dumbed down" compared to kde3.  Several configuration 
items are either absent or so well hidden that they might as well be.  
In particular, having the menu systems pinned (a la windoze) to a spot 
on a panel rather than being able to assign them to mouse clicks 
anywhere on the screen is a real drag.  And then there is the inability 
to add apps to panel itself - a serious lack for my purposes. Either it 
was someone's intention to dumb down kde4 the way that gnome has been 
so that more technical users have to give up and go elsewhere OR a good 
deal of the "configurability" which was present in kde3 is simply not 
ready yet for kde4. (yes, I *have* edited my menus - that's not an 
issue.)
 
I would simply remove kde4 and go back to kde3, but I have already 
tried that once, but it was not successful as (at least) a few other 
apps seem to depend on kde4's presence, so I had to reinstall it.

On this issue, it's possible that I have missed something, and if so 
someone please clue me in (I have RTFM'ed AND RTFsourceCode + web 
searched so much that my eyes are beginning to rebel).

Any suggestions on either of these two points would be VERY greatly 
appreciated.  OTOH I'll probably wake up tomorrow with solutions to all 
of the above and will feel really stoopid for sending this email.

Thanks,
-- 
william w. austin                               waustin speakeasy net
"life is just another phase i'm going through. this time, anyway ..."



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]