[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: TVtime and KWORLD PlusTV Analog lite PCI



I would see now. But, searching more over Internet I found this page for Ububu: http://equiman.blogspot.com/2008/09/configurar-tarjeta-de-tv-kworld-olus-tv.html, everything work for me (Fedora 8) but, I can't get  any sound  with  sox. When I run  tvtime.sh 

ALSA lib pcm_hw.c:1240:(_snd_pcm_hw_open) Invalid value for card
sox stio: Failed reading `hw:1,0': cannot open audio device

Sound  work when I run modprobe saa7134-alsa manually, how can I set saa7134-alsa to be loaded at boot time? After run modprobe saa7134-alsa manually I run dmesg | grep alsa and:

saa7134 ALSA driver for DMA sound loaded
saa7134[0]/alsa: saa7134[0] at 0xa3004800 irq 22 registered as card -1


If I set -t alsa hw:-1,0 -t alsa hw:0,0 & in sox -r 32000 -w -t alsa hw:1,0 -t alsa hw:0,0 &, then -1 isn't  a correct card value.

Resuming

I set /etc/modprobe.d/saa7134 with options saa7134 card=59 tuner=56 and running /usr/bin/tvtime work fine, I can watch the TV. And running manually modprobe saa7134-alsa from console I get the sound to work.

Anyway, with saa7134-alsa I get sound, how I can get saa7134-alsa loaded at boot time?

Greetings


----- Mensaje original ----
De: dexter <dex mbox googlemail com>
Para: yordy <ymedians yahoo es>; "Community assistance, encouragement, and advice for using Fedora." <fedora-list redhat com>
Enviado: domingo, 12 de octubre, 2008 4:02:21
Asunto: Re: TVtime and KWORLD PlusTV Analog lite PCI

On Sun October 12 2008 04:18:19 yordy wrote:
> see that board: UNKNOWN/GENERIC [card=0,autodetected], my card is not
> recognize by mi kernel?
>
> Any idea to get working my tv card.

Did you try the extra modprobe.conf options laid out in this section:?
http://linuxtv.org/v4lwiki/index.php/Generic_SAA7134_Card_Installation#Drivers_probing

...dex


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]