[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 10 + Nvidia 6100 go fails with proprietary drivers



Hi,
I installed Fedora 10 beta on HP tx1000 and everything worked out of
the box except wireless because it is broacom :( I fixed that with
loading broadcom firmware.

This is my first Nvidia laptop that I have worked on in last few years
(all I have worked on have Intel video chips) so I'm not sure what to
expect from Nvidia proprietary drivers (and sorry for posting about
non open source stuff here).

I installed latest kmod-nvidia drivers from livna-development repo but
after reboot I don't get to the GDM :(

I looked at Xorg.0.log and it says that it can't initialise display...

Is there something broken in Nvidia drivers so that they aren't
supossed to work on Fedora 10 beta or do the Nvidia proprietary
drivers work for others but not only for me?

Cheers,
Valent.

-- 
http://kernelreloaded.blog385.com/
linux, blog, anime, spirituality, windsurf, wireless
registered as user #367004 with the Linux Counter, http://counter.li.org.
ICQ: 2125241, Skype: valent.turkovic


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]