[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: KERNEL HEADERS



I have gotten all the files I needed to compile the software. I can now use the Marvell ethernet, however when I try to connect with the Atheros wifi it tries to connect but then comes back with the error message network disconnected. Any one have an idea.

I tried upgrading via yum to get the latest packages but lose my video, and get the irq 9 failed who cares.

Dave

Ian Malone wrote:
2008/9/21 Antonio Olivares <olivares14031 yahoo com>:
  
--- On Sun, 9/21/08, David McCormick <dmccormick wvmcc com> wrote:

    
From: David McCormick <dmccormick wvmcc com>
Subject: KERNEL HEADERS
To: "For users of Fedora Core releases" <fedora-list redhat com>
Date: Sunday, September 21, 2008, 7:40 AM
I have been trying to install drivers for a Marvell nic and
an Atheros
wireless on my new Toshiba laptop but when I run the
install scripts I
get the error Kernel Headers not found. If I try to install
them RPM it
says they are already installed. I have searched the
archives but can't
find a reference to where they are.
      

  
# rpm -qa kernel-headers

if they ae installed will return
[students localhost ~]$ rpm -qa kernel-headers
kernel-headers-2.6.26.3-29.fc9.i386
[students localhost ~]$

if they are not present for your running kernel `uname -r`, then you may
# yum install kernel-headers

    

Bit of an old thread here, but maybe someone will find the following useful:
1. Some drivers that require the 'kernel headers' need header files
from the kernel-devel package, rather than (or more likely in addition
to) kernel-headers.
2. "$ rpm -ql package-name" will list all the files provided by that package.

  

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]