[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Beeping while running



On Tue, 2008-10-14 at 11:37 -0400, Kevin J. Cummings wrote:
> Konstantin Svist wrote:
> > Kevin J. Cummings wrote:
> >> Recently, one of my machines (running F8) has started beeping and I
> >> can't figure out the reason why.  After watching it this morning, I've
> >> noticed that every 30 minutes it seems to beep 20 times.  It almost
> >> sounds like a BIOS beep, but the machine has 177 days of uptime (and
> >> counting).  So, I'm wondering, what will cause 20 short beeps?  My
> >> wife describes it as almost sounding like a flute.  I figure its got
> >> to be a warning of some kind.  The motherboard is an ABit NF7-S2 with
> >> an AMD XP 2600+ CPU and 1.5GB of RAM (3 512MB sticks).
> >>

> apcupsd says that my battery is still good (100% charged, 32 minutes est 
> runtime) and the last "event" was on 10/13 (Low Line Voltage).
> 
> I just checked, and the sound is being output through my computer's 
> sound card's speakers, though that motherboard has integrated audio and 
> I think it is set up to do "pc speaker" through the computer's external 
> speakers.

If you run acpi, you can check temperature and fan speeds etc. It sounds
like your Bios may be warning you of over heating or something.

If you're running software or hardware raid it may also be a symptom of
a bad/degraded RAID system.

Basically, do a full system check.

-- 
Peter Larsen <plarsen famlarsen homelinux com>

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]