[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't remove old RPM



Jim writes:

[root x86_64 mickey]# rpm -e --nodeps avahi
error reading information on service avahi-dnsconfd: No such file or directory
error: %preun(avahi-0.6.17-1.fc7.i386) scriptlet failed, exit status 1

So how do I get rid avahi-0.6.17-1.fc7.i386 that supposedly not even installed.

Use -e --nodeps --noscripts


Attachment: pgpSK6rNRxxiY.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]