[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installing of KDESDK impossible in FC9: Missing dependency: libexiv2.so.2



When trying to install KDESDK in FC9 i get the error "Missing dependency: libexiv2.so.2 is needed by package libexiv2-0.1.6-4.fc9.i386 (installed)"

The packes libexiv2 only installs libexiv2.so.3 and not libexiv2.so.2.

What can I do about this problem?


-- 
This is an email sent via The Fedora Community Portal https://fcp.surfsite.org
https://fcp.surfsite.org/modules/newbb/viewtopic.php?post_id=297078&topic_id=62802&forum=10#forumpost297078
If you think, this is spam, please report this to webmaster fcp surfsite org and/or blame fedora jeroensteenhuis nl 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]