[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [OT] Flash 10 for Fedora 8 x86_64



Sean Bruno wrote:
Just a notice, if you are using Flash and install the recently released
Flash 10 for linux, you'll need to install curl-devel to get it to
acutally work.

For some reason the folks at adobe didn't add that as a dependency in
their RPM ... *sigh* ...

For those of us running x86_64, you'll need to install the i386 package
as well.

Sean



I found this to be true, though not curl-devel, but curl. On F9 same problem, but libcurl. Also if x86_64 and using firefox.i386, libcurl.i386, not just libcurl.x86_64.

If I don't have libcurl installed then firefox crashes as soon as I go to something with flash, like YouTube.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]