[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: just did a yum update...unexpected results below



On Thu, 2008-10-16 at 21:57 +0200, Michael Schwendt wrote:
> On Thu, 16 Oct 2008 11:58:09 -0700 (PDT), Fred Silsbee wrote:
> 
> >  I had automatic updates turned OFF for some time!
> > 
> >  ~ [1000]>yum update
> 
> > Transaction Check Error:
> >   package cups-1.3.9-1.fc9.i386 is already installed
> >   package python-fedora-0.3.6-2.fc9.noarch is already installed

> Try the following commands:

>   yum-complete-transaction
>   package-cleanup  --cleandupes

> Both from yum-utils.

> If that doesn't fix it, please give some details about the installed
> packages, such as "rpm -q cups".

	Might be too that the rpm database is screwed up.  Whenever I run into
a problem like this, I run "rpm --rebuilddb".  More often than not, the
problem clears.  Doesn't happen often, fortunately.

	Mike
-- 
Michael H. Warfield (AI4NB) | (770) 985-6132 |  mhw WittsEnd com
   /\/\|=mhw=|\/\/          | (678) 463-0932 |  http://www.wittsend.com/mhw/
   NIC whois: MHW9          | An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471        | possible worlds.  A pessimist is sure of it!

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]