[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc8 mysql libs brocken ??



Gregory Machin wrote:
Hi
I'm having a lot of trouble getting application with mysql
dependencies to compile, all the errors are the same with the make
"
/usr/bin/ld: skipping incompatible /usr/lib/mysql/libmysqlclient.so
when searching for -lmysqlclient
Don't know the answer, but to start off:
- where does that file come from ?
rpm -qf /usr/lib/mysql/libmysqlclient.so

- what mysql related packages do you have installed ?
rpm -qa|grep -i sql|sort

- perhaps you need the devel packages for the headers ?
yum install mysql-devel

DaveT.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]