[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: out of range



Craig White wrote:
>>> ----
>>> I too am using a Shuttle...something like an SN41G2 which has built-in
>>> nvidia but as far as I know, nvidia has yet to release a proprietary
>>> blob binary driver for it (9600).
>>>   
>>>       
>>     GeForce 9600 GT                                           0x0622
>>     GeForce 9600 GS                                           0x0623
>>
>> is supported in 173.14.05.
>>     
> ----
> you may be right...the last time I checked, it just flat didn't work.
>
> from lspci...
> 02:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX
> - nForce GPU] (rev a3) (prog-if 00 [VGA controller])
>         Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 10
>         Memory at ec000000 (32-bit, non-prefetchable) [size=16M]
>         Memory at e4000000 (32-bit, prefetchable) [size=64M]
>         Memory at e8000000 (32-bit, prefetchable) [size=512K]
>         [virtual] Expansion ROM at e8080000 [disabled] [size=128K]
>         Capabilities: [60] Power Management version 2
>         Capabilities: [44] AGP version 2.0
>         Kernel modules: rivafb, nvidiafb
>
>   
I'm a bit confused....

At the top you seem to be talking about the "GeForce 9600" but the
output of your lspci seems to show "GeForce4 MX".  The GeForce4 MX is no
longer supported in the latest releases from nVidia.  One needs to use
the legacy drivers.

What am I missing?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]