[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc8 mysql libs brocken ??



On Tue, 21 Oct 2008 13:12:35 +0200, Gregory Machin wrote:

> [root gregory-workstation pmacct-0.11.5]# yum list mysql-*
> updates-newkey            100% |=========================| 2.3 kB    00:00
> fedora                    100% |=========================| 2.1 kB    00:00
> adobe-linux-i386          100% |=========================|  972 B    00:00
> updates                   100% |=========================| 2.6 kB    00:00
> Installed Packages
> mysql.x86_64                             5.0.45-6.fc8           installed
> mysql-connector-java.x86_64              1:3.1.12-3.fc6         installed
> mysql-devel.x86_64                       5.0.45-6.fc8           installed
> mysql-libs.x86_64                        5.0.45-6.fc8           installed
> 
> with only 64bit
> 
> I'm back at this error
> checking whether to enable MySQL support... checking how to run the C
> preprocessor... (cached) gcc -E
> yes
> checking default locations for libmysqlclient... not found
> checking for mysql_real_connect in -lmysqlclient... no
> configure: error:

Show the relevant section of "config.log", and also show what parameters
you passed to "configure". Did you set --libdir=/usr/lib64? It's likely
that it looked for libmysqlclient in /usr/lib/mysql instead of
/usr/lib64/mysql.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]