[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC9 ntpdate dependencies problem?



On Tue, Oct 21, 2008 at 7:58 AM, Marco DELMASTRO
<Marco Delmastro cern ch> wrote:
> Hi there,
>
> the last FC9 bugfix update is apparently not working because of a dependency
> problem:
>
> [root pcdelma ~]# yum update
>
> Resolving Dependencies
> --> Running transaction check
> ---> Package ntpdate.i386 0:4.2.4p5-2.fc9 set to be updated
> --> Processing Dependency: ntpdate = 4.2.4p4-7.fc9 for package: ntp
> --> Finished Dependency Resolution
> ntp-4.2.4p4-7.fc9.i386 from installed has depsolving problems
>  --> Missing Dependency: ntpdate = 4.2.4p4-7.fc9 is needed by package
> ntp-4.2.4p4-7.fc9.i386 (installed)
> Error: Missing Dependency: ntpdate = 4.2.4p4-7.fc9 is needed by package
> ntp-4.2.4p4-7.fc9.i386 (installed)
>
> Any clue about how to solve this?
>
> Thanks, cheers, M.D.
> --
> -----------------------------------------------------
> Marco DELMASTRO

A newer version of ntp is available. Your repo mirror is probably a
little behind. Run yum update again!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]