[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Nautilus troubles writing to CD



brian wrote:
Fedora 7
Nautilus 2.18.3

I'm unable to burn a CD using the Nautilus CD/DVD creator. The image seems to be created and shows the size at 665.6 MB. However, as soon as the writing process begins i get this error:

-- snip --
Error writing to disc
There was an error writing to the disc:
The files selected did not fit on the CD.
-- snip --

The only thing Google shows me are po translations of this error msg. There are a few pages online describing an error accessing the disc but nothing about files not fitting. I've tried removing about half the files and also changing discs with the same result.

I'm really unsure of how to debug this. Anyone have any ideas?


Never mind. I installed K3b and had the same result. Except it helpfully points out that i don't have enough room on /tmp (894MB available).

I've no idea why I only allocated 961 MB to /tmp in the first place. Not smart. Off to figure out how to change that ...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]