[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC9 ntpdate dependencies problem?



Hi...

Or are the yum plugns I'm using messing up things? If I run:
yum --noplugins --disablerepo=atrpms,livna,fedora-rawhide update

I get a looong list of things to be updated (see below)!

Yes, I think the plugins cause your problem.

Well, this is certainly part of the problem. In my /etc/yum.repos.d I
also found a certain number of fedora*.repo.rpmnew files, just like an
update on the repositories was attempted, but I was still using the old
ones.

I renamed the current repo files and use the "rpmnew" ones, and removed
all plugins except "protectbase": the update finally completed smoothly
(ehi! I was missing 243 updates!)

Thanks for the support, ciao, M.
--
-----------------------------------------------------
Marco DELMASTRO               Office:        40-1-D08
CERN PH (ATLAS)                Phone: +41 22 767 4831
CH-1211 Geneve 23 Switzerland    Fax: +41 22 767 8350
-----------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]