[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installed Service Cannot Open Ports



Around 04:00pm on Thursday, October 23, 2008 (UK time), Steve West scrawled:

> I installed a service with open tcp ports. When the machine boots the 
> service starts after the network is configured but I cannot connect to the 
> ports. When I run this services from root it all works fine and can connect 
> to the ports. Any ideas?

My stock answer these days to any sort of problem liek this is to test
it using network rather than Network Manager.

AS root:

# chkconfig NetworkManager off
# chkconfig network on

Reboot.  If it now works and you don't need wireless, you have fixed it.
If you need wireless log another NetworkManger defect use case.

Please don't post HTML.

Steve

-- 
 
(o<     www.stevesearle.com
//\     Powered by Fedora
V_/_    No MS products were used in the creation of this message

 18:01:24 up 25 days, 30 min,  1 user,  load average: 0.02, 0.03, 0.00

Attachment: pgpnO8eXIHkgV.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]