[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: TVtime and KWORLD PlusTV Analog lite PCI



I'm back, finally a get my KWORLD PlusTV Analog lite PCI working. Reading http://www.linuxtv.org/v4lwiki/index.php/Saa7134-alsa I set saa7134 file into /etc/modprobe.d/ with the following options:

options saa7134 card=59 tuner=56
install saa7134 /sbin/modprobe --ignore-install saa7134; /sbin/modprobe saa7134-alsa

see card=59 tuner=56, it is not my card number, but it work :-)

saa7134-alsa is registering my card as card -1, unless I set the line:
options saa7134-alsa index=1

at the end of the file /etc/modprobe.d/saa7134, and then saa7134-alsa register my card as card 1. I think that without options saa7134-alsa index=1 saa7134-alsa try to set my card as card 0, but it can't be because audio card 0 is the onboard audio card.

Get working TVtime with sound with /usr/bin/tvtime.sh like this:

#!/bin/sh
sox -r 32000 -w -t alsa hw:1,0 -t alsa hw:0,0 &
mpid=$!
tvtime
kill $mpid

Radio is working with Gnomeradio, but i need to plug my speakers into audio out of my TV card to get audio. I can't record, in gnomeradio/settings/mixer source don't show anythink and when I click record button in main interface I get the following error:
Could not set "line" as recording Source.

I will try with a script for gnomeradio like tvtime.sh to pass audio to my onboard audio card, it would work.

Now, gnomeradio is getting the following error:
lirc_init: No such file or directory
gnomeradio-Message: Could not start lirc!

I have lirc-lib-0.8.3-73_cvs20071109.fc8 and lirc-0.8.3-73_cvs20071109.fc8 installed, what configuration I must set, what is lirc_init?

Greetings 



      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]