[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

livna: could we have kmod-nvidia-2.6.26.6-49 for f8 ?



I am running the latest stable kernel for my Fedora 8 installation.

$ uname -a
Linux localhost.localdomain 2.6.26.6-49.fc8 #1 SMP Fri Oct 17 15:59:36
EDT 2008 i686 i686 i386 GNU/Linux

I would like an nvidia driver for this kernel.  It doesn't seem to be
available.

$ yum list kmod-nvidia-2.6.26*
Installed Packages
kmod-nvidia-2.6.26.5-28.fc8.i686         173.14.12-4.lvn8
installed
Available Packages
kmod-nvidia-2.6.26.3-14.fc8.i686         173.14.12-3.lvn8       livna
kmod-nvidia-2.6.26.3-14.fc8PAE.i686      173.14.12-3.lvn8       livna
kmod-nvidia-2.6.26.5-28.fc8PAE.i686      173.14.12-4.lvn8       livna

Could someone rectify this ?

I know that I could compile it from source as I used to do for every
kernel, but I'd like to reply on livna for this.

Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]