[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Spontaneous pulseaudio death



Neal Becker wrote:

> Rick Stevens wrote:
> 
>> Hi gang.  I've recently been having spontaneous pulseaudio daemon deaths
>> occuring.  The daemon just quits.  There is a trace of it in
>> /var/log/messages:
>> 
>> Oct 20 13:27:45 prophead pulseaudio[9301]: shm.c: shm_open() failed: No
>> such file or directory
>> Oct 20 13:27:45 prophead pulseaudio[9301]: pstream.c: Failed to import
>> memory block.
>> 
>> Just curious if anyone else is experiencing this.  It may be related to
>> a vpnc issue as it seems to happen after I've had to do a couple of
>> vpnc...vpnc-disconnect cycles, but I can't confirm that as yet.
>> 
>> Oh, yeah, this is a fully updated F8 machine with pulseaudio 0.9.8 and
>> vpnc 0.5.1.  Yes, I know F8 is old, but I need Xen for a couple of
>> things and F9's dom0 for Xen is a no-go (says so in the release notes
>> and confirmed by actual attempts to use it).
>> ----------------------------------------------------------------------
> 
> PA keeps dying here all the time.  I find I have to logout/login to fix
> it.  No idea what causes it, and no errors logged that I've noticed.  It's
> VERY annoying.  This if fedora F9 with all updates.
> 
> 

Sorry, it seems this is not my problem.  pulseaudio is still alive, but I get no sound.   If I kill and restart pulseaudio, it complains that the device is in use.  If I logout/login, the sound is fixed.  This happens every day after I'm logged in for a while, but I still have no idea what triggers it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]