[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ****Re: Data Recovery:



On Sun, 2008-10-26 at 13:11 +0000, vohnmaxwell bellsouth net wrote:
> 
> Here a are the steps I've taken and the results.
> 
> 1)  Installed Fedora 9
>      Found that Fedora 9 does not support Xen very well.  When
> loading, it would encounter a (XEN) Xen is relinquishing VGA console
> message then hang up.  When I would bypass XEN and attempt to use one
> of the listed Fedora versions, which I would have assumed would be
> Fedora 9, the list would be for versions of Fedora 8.  After they
> would load, the applications would not run.  I would click on an
> application, say Firefox, and it would not load.  Nothing would
> happen.  I would seem that Fedora was confused by having some parts
> perhaps Fedora 9 and others Fedora 8 and not being compatable.
----
http://docs.fedoraproject.org/release-notes/f9/en_US/sn-Virtualization.html

"However, the Xen kernel now lacks Dom0 support. An existing Xen
host/Dom0 must continue to run Fedora 8. Xen Dom0 support will be added
back in Fedora 10."

This was in the release notes for Fedora 9
----
> 2)  I tried the Rescue and was confused as to what/how it worked.
>      if said that it put my system to /mnt/sysimage and that I could
> use the chroot /mnt/sysimage.  Well, I am a GUI kind-of-guy and I am
> clumbsy using anything in command mode.
----
I would suggest that you become familiar with it because that would
appear to be necessary to bring your system back online.

boot linux rescue
command line stuff...

chroot /mnt/sysimage
yum update # you really need to update
yum update # you will probably need to update again because
           # the first update will probably just add updates.newkey
grub-install /dev/sda
----
> 3)  when I backed out of the RESCUE and rebooted into one of the
> Fedora versions (not XEN), it came up with the main screen but no
> applications, not icons and the title bar at the bootom and 2 items
> which siad (UNKNOWN).  Clicking on these resulted in nothing
> happening.
----
I'm not sure what your intentions are with Xen but it's not going to
work right for Fedora 9...the release notes do make note of that.
----
> 4)  I then attempted to do a reload of Fedora 9 (update an existing
> release).      This results in just the word GRUB appearing in the
> upper left of an otherwise blank screen.  Nothing happens after this.
----
try above instructions...should help
----
>  It this juncture, I am very concerned.  I have photos and scanned
> documents on the drive and want to pull them off before I screw things
> up more.
----
sounds as if they might be on one of the Xen domains but how would I
know that.

It might be best to install the Fedora 10 test at this point just to get
Xen working again...I am just not aware how well it works and what is
broken.

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]