[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mount relatime option / Ext3-fs: Unrecognized mount option ...

Hi --

Last night I added to all my ext3 filesystem relatime, replacing noatime.
I never remount the filesystems (my error). I then ran:
'yum update', and it installed a new kernel and initrd, From then on when I tried to boot I got:

ext3-fs: Unrecognized mount option 'relatime or missing value,
mount: error mounting /dev/root on /sysrout as ext3: invalid Argument.

I booted knoppix, mount my fs, changed fstab,mtab, sync sync and
it kept complaining  about relatime. Then I stumbled on a link saying
the relatime
is passed automatically by the kernel or ? (it was late, head sore
from banging it)

I rebooted the old kernel/initrd and it came up. I catted /proc/mounts and
it showed relatime as a option, checked /etc/fstab /etc/mtab and they all
have noatime (with relatime removed -- verifying my knoppix routine worked).

Can anyone explain this? I'd like to be able to go forward with
I think (no proof) that the install of the kernel removed something (?) needed
for ext3 fs to mount cleanly, thanks for any help!

-- Gary

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]