[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Newbie: Fresh install of FC9 - Boot hangs after login.



Jonathan Hartzell wrote:
Newbie... My first post! XP (SP3) user, and one of the lucky ones with no complaints. I'm drawn to the overall enthusiasm and philosophy of all of you who've embarked on the Linux system adventure and am looking forward to joining your ranks... but I seem to have stumbled in taking my first step!

I've taken the best care I can in downloading the full distribution of FC9, checking the integrity of the download, and checking the integrity of the resulting DVD. Ran the graphical install (very user-friendly), to sdb to avoid even a remote possibility of any MBR conflicts (XP is exclusively on sda) with plenty of free space on sdb (319 gigs). All went smoothly...

However on the first reboot (booting sdb), I continued to follow the instructions, only to find that the Login process hung. Do I suck as a Newbie, or has anyone else encountered this kind of problem?

Note: This being my first shot at Linux-related stuff, I don't have anything but XP at this point to work with, and I won't have the usual Linux type tools that most of you have who've simply upgraded to FC9. I'm hoping one of you can tell me that the fault is mine, rather than the installer DVD, as I'm concerned that I may not have the tools to get myself back on the road. Sure would welcome some guidance out of this apparent dead end!

Intel Pentium Dual Core @ 2.2 GHz
ASUS P5GC-MX/1333 Mother Board
ViewSonic VG2230wm Monitor
Standard 101 Keyboard
Microsoft PS/2 Mouse
4 Gigs Ram
2 500 Gig Sata Drives
NVidia GeForce FX 5500
M-Audio Delta 1010LT PCM sound board
Atheros L2 Fast Ethernet 10/100 Base-T Controller
Intel 82801G (ICH7 Family) USB Universal Host Controller

Let me know if any more info required.
Thanks for taking the time to read this.

Since it is a fresh install, I would first recommend reinstalling fedora but first wipe out the installation partition so that you have a complete new fresh install. If the problem still persists then let me know.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]